Beta

GNOMEExtensions

Unit Converter

by war1025

Convert units from the overview search. In the form "x this to that". Requires GNU units to be installed. ('apt-get install units' on debian based systems). Now supports 3.6! https://github.com/war1025/Unit-Converter


User Reviews

Loading reviews...

Your opinion

Unfortunately, to help prevent spam, we require that you log in to GNOME Shell Extensions in order to post a comment or report an error. You understand, right?