ArcMenu

by andrew.zaech

An Application Menu for GNOME *Supports GNOME shell 3.36 and 3.38* For older GNOME shell versions go to: https://extensions.gnome.org/extension/1228/arc-menu/ You must have the following dependencies installed to use ArcMenu: https://gitlab.com/arcmenu/ArcMenu/-/wikis/ArcMenu-Dependencies If you have an error after upgrading visit: https://gitlab.com/arcmenu/ArcMenu/-/wikis/Error-when-upgrading-ArcMenu-on-extensions.gnome.org Please report any issues or concerns at: https://gitlab.com/arcmenu/ArcMenu

Extension Homepage
https://gitlab.com/arcmenu/ArcMenu
Download

Your opinion

Unfortunately, to help prevent spam, we require that you log in to GNOME Shell Extensions in order to post a comment or report an error. You understand, right?

User Reviews

Loading reviews…